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A Brief “Hello”
“Hi”. My name is Todd Cowden. Among 
other things, I’m a character illustrator. You 
could say I specialize in super heroes  
and villains. 

I’ve had a lot of people ask me how I go 
about coloring my illustrations. What’s my 
process? What software do I use? How 
long does it take? I put together this tuto-
rial hopefully to answer a few of  
those questions. 

This tutorial focuses on one of my favorite 
techniques for coloring a digital painting  
in Photoshop. The entire coloring process 
took about nine hours. The result, hope-
fully, is a richly colored image that still 
maintains a “painterly” feel to it.  

Where do we start?
I start with the inked black and white art as 
a base for the image. I created the inked 
drawing in separate layers to make it easy 
to separate one object from the next. Start-
ing with the bottom layer and working my 
way up, there’s the white background, the 
inked shadows of the flag, the base outline 
of the flag, the inked shadows of War Pa-
triot, and the base outlines of War Patriot. 

I separated the layers in this way because 
while I was creating the initial art I hadn’t 
decided if the flag in the background was 
going to be too “busy” for Patriot to be in 
front of. It also made it easy to pull out the 
hero all by himself if I wanted to create a 
desktop pattern or other graphic element 
with him.

I drew the “shadows” on their own lay-
ers because I knew I wanted the flexibility 
to easily revert back to the base outlines 
without shadows. If the coloring style were 
going to be more “comic book” I’d leave 
the shadow layers on and most likely carry 

all the inks through to the final image. But 
since I’m going for a more “painterly” ap-
proach, the inked lines are going to vanish 
before the final piece is done.

Setting Up The Document
To set things up, I’ll first turn off the visibility 
of the “shadow” ink layers, for both the 
flag and War Patriot. I’ll use the shadow 
layers strictly for reference. 

I set the opacity of the base outline layers 
for the flag and War Patriot to about 35% 
and the layer blending mode, in the layers 
palette, to “Multiply”. This will insure that 
as long as any new layers are beneath the 
outline layers, and not completely 100% 
black, the base outlines will always  
be visible. 

Step 1
Blocking the Elements

The first thing I do is block out the main 
elements on their own layers. What I 
mean by “blocking” is that I’ll create a 
100% opaque shape of each of the main 
elements. This makes it easy to select 
each of the elements later. It’s also gives 
the image it’s starting values of light and 
dark. I’ll be working purely in gray scale 
through the first part of this process. Color 
will come later. The really nice thing about 
this type of approach is that it pretty much 
ensures that you have a nice range of 
tones throughout the image. The bad thing 
is that you’re basically working the entire 
image twice, once in gray and once when 
you add the color. So it may not be the 
most efficient method, but it seems to work 
pretty well for me.
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BASIC STEPS
1. Block out the main elements in 
shades of gray.

2. Work in shading by painting 
highlights and shadows, still in 
gray scale.

3. Apply color to the gray scale 
image and work your way into  
the details.

4. Add any finishing touches.
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I create a new layer, below the inked 
outlines and set up my brush with 100% 
hardness, 100% opacity, 100% flow and a 
pretty large size (which will vary depending 
on your resolution and image size). Also be 
sure to set the “spacing” of your brush to a 
very low number, 5-7 gives a nice smooth 
line. My brush size here is 57 pixels. It’s 
a nice solid, round brush to quickly fill in 
each of the elements.

It looks like it will be best to break this im-
age into four base elements, which consist 
of the background, the flag, War Patriot 
and his “power” effect that he’s charging 
up in this hand. I set my foreground color 
to 50% black and begin filling in War 
Patriot on a new layer. If the brush is set 
correctly the edges should be crisp and the 
color should be solid. 

Once my brush is set I color in the main 
figure, War Patriot.

I color the entire figure before selecting a 
darker color, creating a new layer and do-
ing the same thing for the flag. Once the 
flag is filled in, I create a new layer on top 
of the War Patriot layer and fill in his power 
effect. For the background I create a new 
layer below everything and fill the layer 
with a dark gray.

Now I’ve got each of the main elements 
separated on their own layers. For the 
record, in situations where a layer is not vis-
ible because it is behind another layer (like 
the areas of the flag that are behind War 
Patriot), it’s up to you whether or not you 
want to fill them in completely or not. In the 
mood I’m in now, I’ve decided not to.

It’s a good idea to zoom in and look over 
the image for any tiny ‘holes’ in the tones 
now. You defiantly don’t want them pop-
ping up later, when they will be much  
more visible.

Once I’m convinced there are no gaps in 
the pieces, I’ll select each layer and set 
its “lock transparent pixels” flag to “on” 
(make sure it’s checked). Now may also be 
a good time to name the layers, just to be 
helpful…but it’s totally optional.

Step 2
Shadows and Light

Next, I want to give our flat tone areas a 
wider range of darks and lights to help 
identify where the light and shadows will 
fall. This is done in the broadest possible 
terms with the gradient tool. Usually I’ll set 
the tool to draw a gradient (either linear 
or radial, depending on the purpose), 
from the foreground color to transparency. 
In the case of War Patriot I used linear 
gradients across the flag and the main part 
of his body while I went back with a radial 
gradient to accent the light sources com-
ing from his power effect and the rocket 
boots. What I’m shooting for is the illusion 
that the flag is being lit from below with a 
surrounding ring of lights as War Patriot 
performs a fly-by of the flag.

Now that I’ve got a good idea of where the 
light is coming from, it’s time to start filling 
in the details. I’m going to start off with our 
hero, followed by the flag and then any 
extra environmental elements I may need
The next few steps are pretty simple, and I 
go through them several times with each 
part of the image until the whole thing 
looks the way I want it to. 

First, I’ll create a new layer above the layer 
I want to add detail too. Next, I’ll mask 
off any areas of the image I don’t want to 
effect with a marquee. Then I’ll paint in 
shadows and highlights, building them up 
slowly. Depending on the look I’m going 
for I may combine the newly shaded layer 
with the base layer and smooth out any 
rough areas in the shading. Once that’s 
done, create a new layer and start all over 
again, this time working up the detail in 
the areas I’m working on. I highly suggest 
working up the detail of the entire image at 
the same time and not focusing for a long 
time on any one particular portion.

The key piece to this type of workflow is 
setting up your brush. Everyone will have 
his or her own personal preferences so 
you’ll just have to play around until you 
discover a setting that work for you. As for 
me, I’m more of a “build up slowly” kind 
of painter. I’m not big on the load up your 
brush and throw a glob on the canvas 
type-a-guy. I work up the details with my 
opacity set to 40%, my flow set to 3-5%, 
with a round brush with a crisp hard edge. 
Set your foreground and background col-
ors to the default black and white and use 
the “X” key to toggle which color you’re 
painting with to work between shadows 
and highlights. I mapped the “X” key to 
one of my tablet buttons to speed things  
up a bit.
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TUTORIAL TIP
To get a closer view of most of 
the images in this tutorial all you 
have to do is click on the image, 
as long as you’re online.
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Start with a really big brush and reduce the 
size of the brush as your detail increases.

I begin with Patriot. I create a new layer 
on top of Patriot’s base gray tone. Next, I 
<ctrl-left click> on the image of Patriot’s 
layer in the layer palette. This should cre-
ate a marquee around only War Patriot. 
This way I don’t have to worry about “stay-
ing within the lines” of what I’m drawing. 
But the animated marquee is distracting to 
look at so I hit <ctrl-H> to “hide”  
the marquee, you can also select 
View>Extras from the main menu.

On the newly created layer I’m now set to 
start shading, experimenting, and playing 
around with different light and modeling 
effects. I build up the values slowly and 
toggle back and forth between shadows 
and highlights with the “X” key, or the 
remapped button on my tablet. Since the 
shading is on it’s own layer, if something 
goes terribly wrong I can just erase the bad 
section and start on that one area from 
scratch. In this way, it’s actually a pretty 
fearless way to work. 

The strokes are still kept pretty loose at this 
stage and I don’t concern myself with the 
streaks that pop up. After a short while, 
what started out as flat elements begin to 
take on a much more “painterly” feel.

I’ll work over the entire character in this 
manner until I have a solid illustration of 
the basic lights and shadows. I’m not fo-
cusing on super fine detail yet, just forming 
a better idea of light and shadow.

Once I’ve covered War Patriot I merge the 
base gray layer and the shaded layers to-
gether by <shift-left click> the base “War 

Patriot” layer and the new “shading” layer 
in the layer palette and hit <shift-E> or 
select Layer>Merge Layers from the main 
menu. This combines the two layers into 
one. After you do this, you’ll need to turn 
“preserve transparent pixels” back on, on 
the merged layer.

Now I take a good look over the Patriot to 
make sure everything’s coming together 
as it should. I spot a few places where 
the “streaking” of my shading doesn’t 
quite represent the material it should be. 
His metal-plated armor should be much 
smoother than the streaks are showing so 
I go in with the smudge tool, set to 37% 
hardness and blend away any unwanted 
streaks. The result, if all goes well, is 
smoother armor. Be careful about us-
ing the smudge tool near the edge of a 
transparent border (in this case the edge of 
War Patriot’s body), as you may get some 
unexpected results.

Now that I’ve got a base for War Patriot 
it’s time to move on to the flag. I create a 
new layer to hold the shading for the flag. 
Then I <ctrl-left click> on the base flag 
layer, which creates a marquee around the 
flag. I work the shadows and highlights just 
like I did on Patriot, starting in big general 
moves and fine-tuning as I go. 

I managed to get a very nice reference 
shot of a flag online. The lighting is all 
wrong on the flag, but it gives me a good 
idea of the way the wind moves through 
the fabric.

Since the flag only has three basic colors I 
create a new layer to hold the shape of the 
blue field, and another for the red stripes. 

To help establish the illusion of a ring of 
lights below the flag I paint on a few light 
rays emanating from below the picture. 
I put each of the light rays on their own 
layer so I can easily adjust brightness and 
position, and set the layer’s blend mode to 
“linear dodge”.

 With a ring of lights below Patriot, my 
guess is that he should be casting some 
kind of shadow on the flag. I create a new 
layer between the flag and War Patriot, 
and then paint a solid, hard edge shadow 
across the flag making sure to go well past 
the boundary of the flag. Next, in the layer 
palette, I change the opacity of the layer to 
around 70% and I change the blend mode 
of the layer to “multiply”.

A couple more steps and we’ll be done 
with the shadow. First, from the main 
menu, select Filter>Blur>Gaussian Blur, 
and set the options to soften the shadow. 
I set my blur to 30 pixels. And finally, with 
the shadow layer selected, <ctrl-left click> 
the flag layer which will create a marquee 
around the flag shape. Now, in the main 
menu, select Layer>Layer Mask>Reveal 
Selection. This will hide any part of the 
shadow outside of the flag marquee. 
Taking a step back and reviewing every-
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thing, I think I’m ready to call this part of 
the process “done”, and I’m ready to move 
on to the really fun part, adding colors.  
At this point there is a moderate level of 
detail in the image, and there’s still plenty 
of room for more detail to pop up as we 
work through the image.

Step 3
Adding Color

Things are coming along pretty well. I’ll 
begin coloring with the flag only because 
we already have the blue box and red 
stripes on the flag separated on their own 
layers, which kills the need to make a mask 
or new alpha channel.

In the layer palette, I locate the layer that 
just holds the blue box shade of the flag. I 
<ctrl-left click> on that layer which masks 
off the blue area. Then I <ctrl-alt-left 
click> on the layer that contains the stars 
which subtracts the stars from the current 
marquee selection. Now I hit <ctrl-u>, 
or Image>Adjustments>Hue/Saturation 
on the main menu, which brings up the 
Hue/Saturation option window. I click the 
“Colorize” box and adjust the “Hue” and 
“Saturation” sliders until I get a nice blue 
color on the flag. 

Coloring the stripes is even easier since no 
marquee selection is required. I simply se-
lect the stripes layer, hit <ctrl-u> to bring 
up the Hue/Saturation option box again, 
click on the “Colorize” check box and 
move the sliders until the red stripes are the 
proper color.

I’ll use this same technique to layout the 
base starting colors for all parts of the 
background. I’ll also give War Patriot a 

cooler non-gray base color. 

To give War Patriot the rest of his base 
colors I’ll need to create alpha channels, 
which mark off his main colors. For those 
that aren’t aware what an alpha channel 
is, it’s a gray scale image that has a variety 
of uses. They can be used to hide areas 
of a layer, or in this case, store marquee 
selection for quick access. I’m going to 
create an alpha channel to mark where 
Patriot’s red, blue, black, and white colors 
are on his costume.

There are a lot of different ways to create 
an alpha channel, in this case I’m going 
to use the “Quick Mask” in Photoshop to 
paint the alpha channel 
with my brush. The “Quick 
Mask” button is located 
directly below the fore-
ground and background 
color swatches on the tool 
palette. Normally it looks 
like a white circle on a gray 
rectangular background. 
Once you click on the 
“Quick Mask” mode any 
time you draw on the can-
vas with your brush, you’ll 
be painting a mask. It will appear that 
you’re painting a transparent red color, but 
that is only to show where you’ve painted. 

I set my brush to a decently large size, and 
make sure the opacity, flow and hardness 
are all set to 100%. Then I begin to paint all 
the parts of War Patriot that are going to be 
blue, starting with his helmet. Again, don’t 
let the red color fool you, it’s only used to 
show where you’ve already painted.

Generally I’ll use a very large brush to 
quickly fill in the large solid sections, 
before going back with a smaller brush to 
touch up the details, edges and corners.

Once I’ve painted all the blue areas of his 
suit I hit “q” which toggles Photoshop from 
“Quick Mask” mode to “Normal” mode. 
Magically, the “red” areas that I painted 
are now masked off with a marquee. 
The only problem is that the selection is 
reversed for what we want. To fix it I simply 
hit <ctrl-shift-I>, or Selection>Inverse 
from the main menu, which inverts the 
active marquee selection. And finally, to 
create the alpha channel I click the “Save 
Selection as Channel” button at the bottom 
of the “Channel” palette.

And with that, I’ve got a black and white 
alpha channel that I can use to instantly 
select the blue portions of War Patriot’s 
costume. This alpha channel allows me to 
quickly select all the blue areas on Patriot’s 
costume simply by <ctrl-left clicking> on 
the thumbnail image in the alpha  
channel palette.

Next, I’ll use the exact same process to 
create an alpha channel for the red areas 
of Patriot’s costume.

Once that’s done I use the newly created 
alpha channels, to create marquee selec-
tions around each of the main colors of his 
costume. Then I use the same Hue/Satura-
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tion colorizing method that I used on the 
flag to give Patriot his base colors.

It’s at this point that I want to begin to 
eliminate the comic book style, black 
and white inked lines. In the layer pal-
ette click on the inked lines layer (still at 
35% opacity), then <shift-click> Patriot’s 
layer, then either hit <ctrl-e>, or select 
Layers>Merge Layers from the main menu.

Now comes the task of using the smudge 
tool and some careful painting with the 
brush to remove the hard edges of the 
inked lines one-by-one. Again, be very 
careful when using the smudge tool near 
the outer edge of Patriot’s body or you 
could get some unwanted results. 

With all this done, there’s only one more 
item to be given a base color, the flagpole.   
Since the flag pole has a more geometric 
shape than Patriot, I’ll use the pen tool to 
create a path around the pole pieces, then 
I’ll convert the path to a marquee selection 
and save that as a new alpha channel.

Enhancing Colors
So we’ve got the basic colors for the im-
age, and he doesn’t look half-bad, but we 
still need to work in a lot more detail and 
do something to make the colors, and the 
image really “pop”.

I use two primary methods for creating 
deeper, richer colors and they come in 
pairs of opposites. They are the “screen” 
and “multiply” brush blend modes, and the 
“dodging” and “burning” tools.

Screen and Multiply
When it comes to adding hints of color 

usually from things like glows, bounce 
lights, reflections, or colored lights setting 
your brush mode to “screen” or  “multiply” 
is the way to go. 

I set my brush to around 40% opacity 
with a very low flow, between 4-8%. For 
Patriot’s suit, a high-specularity metallic 
surface, I set the brush hardness to 100%. 
The blend modes are found in the brush 
attributes section. It’s labeled “Mode” and 
by default it will be set to “normal”.

I’ll use the “screen” mode for painting 
highlights of color, such as adding a light 
blue highlight to Patriot’s right shoulder 
and glove.

I use a red brush set to “multiply” to add a 
warmer tone to the shadows in his legs and 
front torso. I’ll also use it on the back of his 
right leg to throw in some blue reflective 
color (from the blue field on the flag).  

Dodging and Burning
The dodge and burn tools, found in the 
tool palette, are best at highlighting and 
darkening areas without adding new color 
to them. They will however, increase the 
saturation of any color already present 

which is something to be aware of. 

The flag pole is the perfect place to dodge 
and burn the highlights and shadows. 
To get those really “metallic” specular 
highlights select the dodge tool and set its 
“range” to “highlights” then simply work 
the highlight areas is a hard edged brush 
and watch what happens.

Step 4
Finishing Touches

Once I feel I’ve completed the initial paint-
ing there will usually be an element or two 
that may not gel with the rest of the world 
the way I’d hoped. The color may be a 
little warmer or colder than the rest of the 
environment, I may have decided at some 
point to change the color of the ambi-
ent light in the image after I had already 
painted an element. I may even decide to 
shift the entire mood of the piece by shift-
ing colors. 

Some of these decisions might 
seem daunting, but by choosing 
Image>Adjustments>Color Balance from 
the main menu and pulling up the color 
balance options you’ll find it’s really quite 
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easy to make both subtle and major  
color shifts. For War Patriot, I wasn’t 
happy with how the blue of his costume 
clashed with the blue field on the flag. I 
also wanted to give Patriot a warmer tone 
to reflect the warm lights shining on him. I 
quickly made the necessary changes using 
the Color Balance menu and he was good 
to go.

Glows and Bloom
I admit it, I’m a sucker for  bloom and 
glow effects. It’s finding the right balance 
that’s the tricky part.  In this case I add a 
nice red glow to Patriot’s visor and a few 
more to his power effect, rocket boots, and 
front torso area. I also add more subtile 
bloom effects to the brightest specular 
highlights on his armor and the tip of the 
flagpole.

All-in-all, it may be a little heavy in the FX 
department but hey, he’s a flying suit of 
metal a few feet away from a halogen  
light source.

My final step is adding an appropriate 
border to help frame the picture, and a 
title for the characters name. I admit, I’m 
stepping out of Photoshop and into a 3d 
application called Maya for this one. 

It was faster...sue me.

Keeping War Patriot on his own layer 
proves useful again when placing the bor-
der element. I’m able to very easily place 
Patriot in front of the frame so it appears 
he’s flying right out of the picture.
 
Wrapping Up
And that will do it for our all-American 
hero War Patriot. I like using this method 
for coloring in Photoshop because it guar-
antees a nice range of tones across the im-
age and it takes advantage of so many of 
Photoshop’s tools. I also like the flexibility 
if provides both in terms of shading and 
coloring. It gives you the freedom to really 
get in there, play around, and experiment 
with things without the fear of having to 
save out a million separate versions of the 
same file.

I welcome anyone that’s read this far to 
drop by my site www.toddworld.com or my 
Deviant Art site toddworld.deviantart.com 
and say “Hi”. Or, if you happen to play 
City of Heroes on the Justice server and 
you happen to see “8 Baller” online, send 
me an invite.

Thanks for your time. If you were able to 
pick up even one small tip from this, then 
I’ll count this mission a success.  

Todd  Cowden
todd@toddworld.com

visit www.toddworld.com
or  toddworld.deviantart.com

Special Thanks to War Patriot for the use of 
his War Patriot character design.

All content and images in this tutorial are 
©2008 ToddWorld . All rights reserved.


